Help Center

Follow

PowerShell (WMF) 5.1

Installs PowerShell (Windows Management Framework) 5.1 on Windows 7 and 8.1 only.
.NET 4.5 or later is required. A registry condition has been placed on each step to verify that an appropriate version of .NET is installed.
Windows 7 targets require Service Pack 1.
Windows 7 CANNOT be upgraded to WMF 5.1 from WMF 3.0, but can be upgraded from WMF versions 2.0, 4.0 or 5.0.
Windows 10 includes WMF 5.1 with the Anniversary Update (1607) and does not have a separate installer.
A reboot of the target computer is required before the new version of PowerShell can be detected or used.
As there are documented issues with installing WMF 5 on certain server configurations (Exchange, Sharepoint, SCVMM) this package will only deploy to workstations (Windows 7, 8.1)
https://www.microsoft.com/en-us/download/details.aspx?id=54616

Vendor
Microsoft

Version
5.1

Architecture
Both

Category
Runtimes

Package Library Subscription Level
Pro


Package Library availability for PowerShell (WMF):

Download into PDQ Deploy
 
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk