Help Center

Follow

Package Library Version Requirements For PDQ Deploy

Purpose:
You wish to access new packages in the Package Library after 19 June 2017. This requires an active Pro or Enterprise subscription of PDQ Deploy. 

IMPORTANT:
For customers running PDQ Deploy versions earlier than version 12, new packages, including updates to existing packages, will no longer be available after 19 June 2017. 

Resolution:
As of 19 June 2017, new packages in the Packages Library will be based on features available only in PDQ Deploy version 12 or higher.  

In order to avoid an interruption of service to the Package Library and new packages (including package updates), customers with a current Pro or Enterprise license must upgrade to PDQ Deploy 12 or higher. The latest releases of PDQ Deploy are available for download on our Support Site or can be downloaded directly from the status bar link within the product.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk