Help Center

Follow

Error Code 40008 When Deploying Internet Explorer 11 (IE11)

Purpose:

You receive an error code 40008 when deploying Internet Explorer 11 using either the pre-built Internet Explorer 11 package available from the Package Library or a custom deployment.

Resolution:

Error 40008 (USER_ERROR_IE_GREATERVERSION_INSTALLED) indicates the version greater than the version you are attempting to install is already installed on the target.

Error 40008 occurs if a machine already has IE11 installed with a version greater than that being deployed. Since the offline installer for IE 11 available in PDQ Deploy is the latest offline deployment release version (version 11.0.0.1 for Windows 7 32-bit and 64-bit) published on 6/6/2014 by Microsoft, any version downloaded, installed, and updated since 6/6/2014 might be a higher version number than the IE11 included in PDQ Deploy’s Package Library resulting in an error 40008.

To resolve this error, do not deploy IE11 to machines that already have IE11 installed. Instead, utilizing PDQ Inventory, create a Dynamic Collection for IE11 candidate machines. For more information on how to do this, please see the knowledge-base article addressing the creation of that Dynamic Collection located here: http://support.adminarsenal.com/entries/98660308.

Alternatively, create an IE deployment using the IEAK. Instructions for how to do that are located in the links below.

See Also:

Customize Internet Explorer 11 with the IEAK and PDQ Deploy: Part One

Customize Internet Explorer 11 with the IEAK and PDQ Deploy: Part Two

https://technet.microsoft.com/en-us/library/dn321441.aspx

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.