Help Center

Follow

Target shares unavailable

Description

The target computer's shares are unavailable over the network.  At a minimum the IPC$ and ADMIN$ shares must be available in order to access the target computer to deploy software, perform inventory scans, or otherwise remotely administer the computer.

Possible Causes

Target may not be a Windows computer.

File and Printer sharing may be disabled, a firewall may be blocking access, the shares have been deleted, or there is a name resolution problem. The target system could also be in the process of booting up and access was attempted before the system was completely online.

One possible cause of this error is that the target computer isn't running the Computer Browser service.

Recommended Fix

Verify that the ADMIN$ share can be accessed on the target computer using Windows Explorer or run the Remote Repair utility.

Follow this link for instructions on how to Enable File and Print sharing on the target computers.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

3 Comments

  • 0

    I found that it was Symantec Endpoint Protection and disabling Network Threat Protect worked. I am sure I could add an exception but this computer did not need it enabled.

  • 0

    @Dongraham - Thanks for the update.

  • 0

    I've tried using PDQ several times but never could get it to work with my XP boxes so always gave up until I found this guys blog article ---- http://dossy.org/2008/11/opening-up-windows-firewall-for-file-and-printer-sharing/ ---- basically I had to enable the File and Printer sharing exception on the XP firewall and change the scope from (subnet) to (any) - this guys vbs script did the trick. Thought I'd share this as I've spent quite a bit of time trying to figure this out.

     

    Set objFirewall = CreateObject("HNetCfg.FwMgr")
    Set objPolicy =objFirewall.LocalPolicy.CurrentProfile

    Set colServices = objPolicy.Services
    Set objService = colServices.Item(0)
    objService.Enabled = TRUE
    objService.Scope = 0

Article is closed for comments.
Powered by Zendesk