Help Center

Follow

Up-To-Date Collection Library will soon require PDQ Inventory 10

***Updated 2016-09-02***

Updates made to the Collection Library may not work properly on consoles running PDQ Inventory versions 9 and earlier. If you are currently running PDQ Inventory in Enterprise mode (Enterprise mode is required for the Collection Library) in version 9.x or lower we strongly recommend that you upgrade to the latest version of PDQ Inventory. To download the latest version of PDQ Inventory simply go to Help > Check for Update.

This only effects the Collection Library and System Variables related to the Library. Your own collections and reports will not be effected unless they reference System Variables that are updated with the Collection Library.

We are going to be adding many more Collections to the Collection Library. In PDQ Inventory 10 you have the ability to hide the collections you don't want to see.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk