Help Center

Follow

Adobe Reader DC Patch (Classic) 15.006.30198

Patch for Classic Track of Adobe Acrobat Reader DC (2015) MUI (Multi Language).
MSI Error 1642 means the target does not have earlier version of Reader DC 2015 (Classic) MUI installed.
This is a lower version than the standard Adobe Reader DC (which is known as the Continuous Track).
http://www2.adminarsenal.com/AdobeReaderDCTrack
ftp://ftp.adobe.com/pub/adobe/reader/win/Acrobat2015/

Vendor
Adobe

Version
15.006.30198

Architecture
Both

Category
Documents

Package Library Subscription Level
Pro


Package Library availability for Adobe Reader DC Patch (Classic):

Download into PDQ Deploy
 
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk