Help Center

Follow

Package Library Requiring PDQ Deploy 10 or higher

Purpose:
You receive an error or are having an issue with the Package Library and are running a version of PDQ Deploy that is less than version 10.

Resolution:
Beginning September 1st, 2016 new packages will only be able to be accessed via PDQ Deploy 10 or higher.

PDQ Deploy 10, released in July 2016, introduced new File and Registry conditions. Many packages in the Package Library will use these new conditions as they are updated therefore Deploy version 10 will be required.

Please upgrade to PDQ Deploy 10 prior to this date to avoid missing out on new Packages.

NOTE: If Flash for IE on Windows 10 is updated before Sep. 1st the new package will require PDQ Deploy 10.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk