.NET 3.5 SP1 is not installed on the target (But it really is!)

4/26/2018 380 Contributors

We had a user that wrote to us stating that Inventory was reporting a computer couldn't scan and giving the following error.

".NET 3.5 SP1 is not installed on the target"

She told us that .NET 3.5 SP1 was indeed installed on the target system.

We responded with:

"If .NET 3.5 SP1 is already on the target computer then .NET may have become corrupted. You may need to attempt a repair .NET. This is a fairly rare occurence but we have seen it happen."

The user responded with

"thanks folks, I did a repair on .net 3.5 and it worked!"