\

paint.net 4.0.15

4/11/2017

Free Image and Photo editing software. *** paint.net requires Microsoft .NET Framework 4.6 or higher ***
Requires Windows 7 or later
Deployment will fail with error 1603 if target does not have .NET 4.6 or later installed.
http://www.getpaint.net

AV Scan Results 32-bit Installer
AV Scan Results 64-bit Installer
Changelog

Vendor
Paint.NET

Version
4.0.15

Architecture
Both

Category
Imaging

Package Library Subscription Level
Enterprise


Package Library availability for paint.net:

Download into PDQ Deploy