paint.net 4.0.8

12/31/2015

Free Image and Photo editing software. *** Paint.NET requires Microsoft .NET Framework 4.6 ***
Requires Windows 7 or later
Deployment will fail with error 1603 if target does not have .NET 4.6 or later installed.
http://www.getpaint.net

Vendor
Paint.NET

Version
4.0.8

Architecture
Both

Category
Imaging

Package Library Subscription Level
Enterprise


Package Library availability for paint.net:

Download into PDQ Deploy