🤘 0 reputation

sparrowhawk

Standard

Joined: 10/19/2017

Last seen: 6/11/2019

Activity
  • Hi Cristian,

    Here're the report results.

    enter image description here

    The collection, which has the same filters applied, shows just 11 machines.

    enter image description here

  • Hm, so I created a collection from this report, and whereas the report shows 27 machines with VS installed, the collection only shows 11. Why is that?

  • Resulting report.

    enter image description here

  • So this is what I've come up with so far. It looks a bit clunky to me, but seems to work. Is there a better way though? enter image description here

  • Help auditing for MS Visual Studio
  • Thanks Colby, how do I get inline images for next time?

  • Ah, I missed your earlier post. That was the answer, changing path to value name. Thanks!

  • I watched the webinar on filtering and thought that might be the answer. Using All returns 0 systems with Fast Startup enabled which I know is not true. I must be missing something fundamental here.

  • Hi GWhite, thanks for your suggestion. I'm sure you are correct, but it hasn't changed the results. I still can't explain why I'm seeing systems running Windows 7, Server 2008 R2 and Server 2012. The small sample of machines I checked have different settings which don't show any pattern.

    For instance a machine running Win7 which doesn't have this key along with machines running Server 2012 R2 and Server 2016 which do have the key but set to 0, all appear in the results.

    Puzzling!

  • Registry key help needed
  • No, these machines are very much active. I moved them into the default Domain Computers OU and they all appeared in Inventory. As it happens the OU they were in is no longer required, but it would be good to understand why they didn't register before.

  • Hi Brodiemac,

    It says 'syncing' followed by 'success'.

    Thanks

  • AD OU not syncing
  • Hi Grant, this is very useful. I tested disabling Fast Startup on one machine and that seems to have worked. Regedit below if anyone else needs it.

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power

    HiberbootEnabled DWORD

    0 = Turn off fast startup 1 = Turn on fast startup

  • Reboot required collection
  • Do we have many Filemaker users in the PDQ Deploy community? It is a niche product I know, but I thought there might be someone here that could help out.

  • The log argument is used, but where would this file be written to?enter image description here

  • Hi Jim, I'm attempting to build a v16 installer package using your technique. I've got the C++ and .NET installers to run but not the actual FMP installer. Did you use the same arguments as per the Filemaker network install guide i.e. /s /v /qn?

  • I know this is an old thread, but I'm trying to install Slack using the per-user installer. It reports as having run successfully but hasn't. How do you diagnose a false positive?

  • Hi Monica, Chris from PDQ support suggested using an install step, with the PS1 added and my parameters in the parameters field. This worked fine, for most hosts at least.